Contact Sheet Shortcuts 


If you have only one photo selected you can use the arrow keys to move the selection around.

Copy item

y

Edit in default editor

e

Upload photo via FTP

u

Turn tag on

+

Turn tag off

-

Toggle tag on/off

t

Toggle Selection and Loupe cursor modes

z

Set Star Rating (if configured in Prefs)

1 thru 5

Set Color Class (if configured in Prefs)

1 thru 8

Remove Color Class or Star Rating (if conf. in Prefs)

0

Select and scroll to last previewed item

l

Save

s

Rotate counter-clockwise 90°

[

Rotate clockwise 90°

]

Rename

M or Return

Preview

Space

Play/Stop any sounds

a

Open Metadata (IPTC) Info

i

Move to previous Contact Sheet tab

⌘-{

Move to next Contact Sheet tab

⌘-}

Close current tab

⌘-w

Close all tabs except current

Ctrl-Opt-⌘-w


Preview Window Shortcuts


Close Preview window

Esc or ⌘-w

Move back/forward one item

←, →

Scroll thumbnails by page

↑, ↓, PgUp, PgDn

Delete current item

Delete or Backspace

Toggle rendering quality (RAW vs. JPG)

q

Turn zoom on/off

z or *

Increase zoom

+

Decrease zoom

-

Toggle shadow

n

Toggle highlight

b

Link the two previews

l

One up view

o

2-up view (landscape)

v

2-up view (portraits)

h

Switch active preview pane in 2-up

Tab

Full mode (toggles)

f

Restore from full screen mode

r

Swap items in 2-up view

g or /

Set Color Class (if set in Prefs)

1 thru 8

Set Star Rating (if set in Prefs)

1 thru 5

Remove Star Rating or Color Class (if set in Prefs)

0

Set Color Class

⌘-1 thru ⌘-8

Remove Color Class

⌘-0

Set Star Rating

Ctrl-1 thru Ctrl-5

Remove Star Rating

Ctrl-0

Toggle tag on/off

T or . (period)

Upload

u

Toggle crop tool

c or x

Remove crop

Opt-c

Rotate counter-clockwise 90°

[

Rotate clockwise 90°

]

Play/Stop audio sounds

a

Metadata (IPTC) Info

i

Add to selected items

w

Deselect

d

Copy

y

Rename

m

Edit

e

Save

s

Panning cursor

Space or Opt

Pan in the zoomed mode

Opt-↑, ↓,←, →

Pan faster in the zoomed mode

Shift-Opt-↑, ↓,←, →

Zoom in and out

Opt-scroll

Zoom in and center on click

⌘-click


Metadata (IPTC) Template Shortcuts 


Clear all fields

⌘-Del

Load IPTC template

⌘-Opt-l (lowercase L)

Save IPTC template

⌘-Opt-s

Show Job/User/Client dialog

⌘-Opt-j

Show/Hide Variables window

⌘-Opt-v

Apply to selected items

⌘-Opt-a

Accept changes and close Pad

⌘-Return


Metadata (IPTC) Info Shortcuts  


Save changes and go to next

⌘-] or ⌘-n

Go to next without saving

⌘-Shift-] or ⌘-Shift-n

Save changes and go to previous

⌘-[ or ⌘-b

Go back to the previous without saving

⌘-Shift-[ or ⌘-Shift-b

Save, send to Uploader, and go to next

⌘-u

Copy all IPTC field data to clipboard

⌘-Shift-c

Paste clipboard into IPTC fields

⌘-Shift-v

Save changes and close dialog

⌘-Return

Clear all fields based on Clear mask

⌘-Delete

Load a .IPT or .XMP file

⌘-Opt-l (lowercase L)

Show Job/User/Client dialog

⌘-Opt-j

Save all as a .IPT or .XMP file

⌘-Opt-s

Apply the Metadata (IPTC) Template

⌘-Opt-c

Open Variables window

⌘-Opt-v

Play the associated sound file

⌘-Opt-a

Add Color Class

⌘-1 thru 8

Remove Color Class

⌘-0

Add Star rating

Ctrl-1 thru 5

Remove Star rating

Ctrl-0

Toggle tag on/off

⌘-t

Enlarge the thumbnail

Ctrl-z


Slide Show Shortcuts 


Exit Slide Show

Esc

Advance to next item

Space or →

Show previous item

Backspace or ←

Dismiss item from Slide Show

Delete or d

Tag item

+

Untag item

-

Toggle tag

t

Set Color Class

1 thru 8

Remove Color Class

0

Pause slide show if on Auto

CapsLock

Toggle fullscreen on/off

f


Menu Shortcuts 


Application Menu

Preferences

⌘-, (comma)

Hide Photo Mechanic

⌘-h

Hide other applications

⌘-Opt-h

Quit Photo Mechanic

⌘-q


File Menu 


New Contact Sheet window

⌘-Shift-n

New Contact Sheet tab

⌘-n

Open Contact Sheet

⌘-o

Close Contact Sheet tab/window

⌘-w

Close window

⌘-Shift-w

Ingest

⌘-g

Live Ingest

⌘-Shift-g

Live Slide Show

⌘-Shift-l

Rename Photos

⌘-m

Copy items

⌘-y

Delete

⌘-Delete

Save As

⌘-s

Burn items to disc

⌘-b

Send items by email

⌘-Shift-e

FTP

⌘-u

Upload

⌘-Ctrl-u

Export

⌘-Ctrl-x

Page setup

⌘-Shift-p

Print

⌘-p


Edit Menu


Undo

⌘-z

Redo

⌘-Shift-z

Cut

⌘-x

Copy

⌘-c

Paste

⌘-v

Take Metadata (IPTC) Snapshot

⌘-Opt-c

Paste Metadata (IPTC) Snapshot

⌘-Opt-v

Find

⌘-f

Find and Replace

⌘-Shift-f

Search using Spotlight

⌘-Opt-f

Select all

⌘-a

Deselect all

⌘-d

Select tagged items

⌘-t

Select rotated items

⌘-Shift-r

Select others (invert selection)

⌘-Shift-o

Select Color Class 1-8

⌘-Ctrl-1 thru 8

Select anything with a Color Class

⌘-Ctrl-9

Select items with no Color Class

⌘-Ctrl-0

Select Star Rating 1-5

⌘-Opt-1 thru 5

Select anything Star Rated

⌘-Opt-6

Select anything not Star Rated

⌘-Opt-0

Set Code Replacements

⌘-Ctrl-c

Reload Code Replacements

Shift-⌘-Ctrl-c

Enter special characters

⌘-Opt-t


Image Menu


Metadata (IPTC) Template

⌘-i

Apply Metadata Template

⌘-Shift-i

Keywords panel

⌘-k

Structured Keywords panel

⌘-Opt-k

Rotate counter-clockwise 90°

⌘-[

Rotate clockwise 90°

⌘-]

Tag photos

⌘-+

Untag

⌘-- (minus)

Preview

⌘-r

Edit items

⌘-e

Slide Show

⌘-L

Set Color Class

⌘-1 thru ⌘-8

Remove Color Class

⌘-0

Set Star Rating

Ctrl-1 thru Ctrl-5

Remove Star Rating

Ctrl-0


View Menu


Toggle combined RAW+JPEG

⌘-j

View all

F1

View selected

F2

View tagged

F3

View untagged

F4

Refresh

F5

Rescan Contact Sheet

⌘-/

Show/Hide Info tooltips

⌘-Shift-t

Show images by star rating 

⌘-Shift-F1, 
⌘-Shift-F2, etc. 


Show images by color rating⌘-Control-F1,
⌘-Control-F2, etc
Show images with no color rating⌘-Control-F9


Tools Menu 


Apply rotation to JPEGs

⌘-Ctrl-r


Window Menu (for Macs)


Select previous tab

⌘-{

Select next tab

⌘-}